Intermittent downtime causing errors
Incident Report for SEOmonitor
Resolved
After monitoring this fix, we haven't experienced any downtimes or slow loading times.

Therefore, the incident has been resolved.
Posted Mar 13, 2020 - 22:05 EET
Update
The fix applied by the technical team seems to be a good option.

Still, we will keep on monitoring the issue.
Posted Mar 13, 2020 - 08:45 EET
Monitoring
We have been experiencing intermittent downtime, causing E500 errors while using the platform and during login.
Our technical team has been refreshing the connection with the servers, so it should no longer be causing problems. However, we will keep monitoring the issue until confirmed fixed.
Posted Mar 12, 2020 - 13:00 EET
This incident affected: Webapp.