Delays in processing new keywords and new campaigns
Incident Report for SEOmonitor
Resolved
The issue has been fixed and all systems are back to normal. No data has been lost.
Posted Sep 17, 2021 - 14:02 EEST
Identified
We have identified connectivity issues between the crawlers and the rest of our infrastructure. We are working on a fix.
Posted Sep 17, 2021 - 13:02 EEST
Investigating
We are experiencing delays in processing ranks and Visibility on new campaigns and new keywords. We are still investigating the issue.
Posted Sep 17, 2021 - 12:30 EEST
This incident affected: Rank tracking service, Visibility, and New keyword processor.