Slow loading times or editing problems on some campaigns

Incident Report for SEOmonitor

Resolved

The incident has been resolved, and all systems are back to normal. No data has been lost.
Posted Jan 28, 2025 - 17:02 EET

Monitoring

The systems are back to normal on all campaigns on this server, but we are still monitoring the issue for potential problems.
Posted Jan 27, 2025 - 20:11 EET

Update

We are continuing to work on fixing the issue.
The campaigns are now accessible, but we are experiencing problems with making changes to them (new keywords, editing groups, etc.).
Posted Jan 27, 2025 - 19:00 EET

Identified

We're investigating an issue with one of our servers, causing intermittent slow loading time across some campaigns.
Posted Jan 27, 2025 - 16:42 EET
This incident affected: Core Platform and Keyword Import Processor.