Slow loading times (or downtime) across the platform

Incident Report for SEOmonitor

Resolved

The issue causing slow loading times (or downtime) across the platform was coming from an overload on the database entry point.

All systems are back to normal, and no data was affected.
Posted Sep 26, 2023 - 17:15 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 16:12 EEST

Investigating

We are currently investigating an issue causing slow loading times (or downtime) across the platform.
Posted Sep 26, 2023 - 16:08 EEST
This incident affected: Core Platform.