Delays in processing Content Writer data on the Romanian database

Incident Report for SEOmonitor

Resolved

This incident has been resolved. All systems are back to normal, and no data has been lost.
Posted Nov 16, 2024 - 14:00 EET

Identified

We are working on solving an issue causing delays in processing data for the AI Content Writer on the Romanian market.
All other markets and features are not affected.
Posted Nov 16, 2024 - 11:35 EET
This incident affected: AI Content Writer.