Delays in processing new keywords
Incident Report for SEOmonitor
Resolved
The incident has been resolved. All systems are back to normal and no data has been lost.
Posted Oct 15, 2021 - 15:30 EEST
Identified
The issue has been identified as coming from a server that could not be reached within our network. We are working on implementing a fix.
Posted Oct 15, 2021 - 11:10 EEST
Investigating
We are investigating an issue with the processing queues for new keywords.
Posted Oct 15, 2021 - 01:00 EEST
This incident affected: Rank tracking service and New keyword processor.