Issues with adding new keywords, and with export downloads

Incident Report for SEOmonitor

Resolved

We have identified and fixed a faulty code update, that has been causing these issues over the past 3 hours.
All new keywords have been processed, no data has been lost, and the exports can all be downloaded again.
Posted Dec 13, 2024 - 18:04 EET

Identified

We have identified that this issue is also impacting export downloads.
The exports are being generated, but they cannot be downloaded temporarily.
Posted Dec 13, 2024 - 17:47 EET

Investigating

We are currently investigating an issue with data processing on new keywords and new campaigns.
They appear to be processing, but we're unable to save and display the data.
Posted Dec 13, 2024 - 17:11 EET
This incident affected: Daily Keyword Tracker, Keyword Import Processor, and Reporting Suite.