Our Signals platform is experiencing downtime
Incident Report for SEOmonitor
Resolved
We have identified that the issue was caused by an automatic update on a third-party package in the codebase. It has been fixed and the platform is back to normal functioning parameters.
Posted Aug 03, 2022 - 12:25 EEST
Investigating
We are investigating an issue causing downtime in our Signals app.
Posted Aug 02, 2022 - 19:05 EEST
This incident affected: Signals.