Delays in processing AI Search data

Incident Report for SEOmonitor

Identified

We identified the cause and we are working on a solution.
Posted Feb 11, 2026 - 11:39 EET

Investigating

We're investigating an issue causing delays in processing AI Search data.
Posted Feb 11, 2026 - 10:48 EET
This incident affects: AI Search Tracker.