Delays in processing traffic data and possible gaps displayed on longer timeframes
Incident Report for SEOmonitor
Resolved
The incident has been resolved. No data has been lost, and all systems are operating within the normal parameters.
Posted Mar 28, 2024 - 13:06 EET
Monitoring
We've implemented a fix, and we are monitoring the results. All systems are back to normal.
Posted Mar 28, 2024 - 05:15 EET
Identified
We have identified the issue to be coming from a database table.
Timeframes longer than 6 months can temporarily show gaps in traffic data.
Posted Mar 28, 2024 - 00:29 EET
Investigating
We are investigating an issue causing delays in processing and displaying traffic data (Google Analytics and/or Search Console data).
Posted Mar 28, 2024 - 00:10 EET
This incident affected: Traffic segmentation service.