Traffic processing issues
Incident Report for SEOmonitor
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 15:43 EET
Monitoring
A fix was implemented and we are monitoring the results.
Posted Mar 14, 2024 - 18:28 EET
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2024 - 14:20 EET
Update
We are continuing to work on a fix.
Delays are still expected on new campaign traffic processing.
Posted Mar 12, 2024 - 12:27 EET
Identified
We identified an issue affecting the traffic processing.
This affects the connection with the Google profiles for existing campaigns and will cause processing delays to the new campaigns.
Posted Mar 12, 2024 - 10:37 EET
This incident affected: Traffic segmentation service.