Intermittent downtime with possible E500 errors
Incident Report for SEOmonitor
Resolved
The incident has been resolved, and no data has been lost.
Posted Aug 03, 2022 - 18:05 EEST
Identified
We are experiencing intermittent downtime and E500 errors because of network fluctuations.
Posted Aug 03, 2022 - 17:45 EEST
This incident affected: Webapp and Email reports.