Maintenance work causing intermittent downtime

Incident Report for SEOmonitor

Resolved

All issues following yesterday's maintenance have been fixed.
No data has been lost, and all systems are back to normal.
Posted Mar 17, 2023 - 11:16 EET

Monitoring

We have fixed the issue, and will continue to monitor the delays in processing new keywords and campaigns.
Posted Mar 16, 2023 - 23:59 EET

Update

Following a maintenance upgrade, we found an error in the network interface configuration, preventing the servers from communicating through the network.
We are expecting to fix this in the following hour.
Posted Mar 16, 2023 - 23:43 EET

Identified

We are experiencing database issues, causing campaigns to be inaccessible and delays when processing data.
Posted Mar 16, 2023 - 23:30 EET

Investigating

We are currently investigating this issue.
Posted Mar 16, 2023 - 23:12 EET
This incident affected: Core Platform and Keyword Import Processor.